在Cygwin中安装Google Cloud SDK时出错:无法取https://dl.google.com/dl/cloudsdk/release/components-2.json

在Cygwin中安装Google云SDK时,出现错误。

If you are developing an App Engine application, please select the language your application is written in. This will install the required tools and runtimes for working in that language. If necessary, you can add and remove languages later through the gcloud component manager. [1] Java [2] Python and PHP [3] Go [4] No App Engine (you can install App Engine tools later) Please enter your numeric choice (4): 1 

(gcloud.components.update)无法获取https://dl.google.com/dl/cloudsdk/release/components-2.json

我感谢任何帮助..

Solutions Collecting From Web of "在Cygwin中安装Google Cloud SDK时出错:无法取https://dl.google.com/dl/cloudsdk/release/components-2.json"