ruby鞋包装的问题?

Hacketyhack.net的(Ruby Shoes)包装解决scheme不起作用。 任何人都可以指出我的select?

Solutions Collecting From Web of "ruby鞋包装的问题?"

有一个鞋/鞋github项目,主持最新的二进制文件。 不过,截至2009年9月10日,包装需要一些补丁,以消除_why不再存在的服务器的依赖关系。

我能够在Shoes应用程序文件夹中找到pack.rb,并将其替换为此版本的pack.rb。之后,我的打包程序能够打包基本应用程序。

这个Juixe Techknow博客文章中有一个小教程。 它提供了一个很好的介绍红鞋。