在Windows 8上安装AppFabric

我试图在Windows8上安装AppFabric 1.1。 它设置要求.net框架3.5。

Windows 8是与.net框架4.5。 为什么要问.NET Framework 3.5?

我应该做什么来安装AppFabric?

谢谢

Solutions Collecting From Web of "在Windows 8上安装AppFabric"

现在你可以使用.net framework 4.5进行安装。 。你去: http : //www.microsoft.com/en-us/download/details.aspx?id= 27115

从提升的命令提示符处运行以下命令:

DISM /Online /Enable-Feature /FeatureName:NetFx3 /All 

有关更多详细信息,请参阅此链接: http : //msdn.microsoft.com/en-us/library/hh506443.aspx