使用命令行构buildphonegap windows8项目

我想build立一个电话项目(在Windows 8.1)的Windows 8,但不知何故,我得到一个错误。 build立一个Android项目没有任何错误。 当我运行命令'phonegap run windows8'时,出现以下错误: 在这里输入图像说明

我也试过'phonegap安装windows8',同样的问题。 我上周使用'npm install -g phonegap'安装了phonegap。 也许一个愚蠢的问题,但我怎么知道我使用最新版本(目前2.9.1)? 当我做'电话版本'它返回3.3.0-0.18.0。

我在我的命令行安装了cordova,而不是phonegap(npm install cordova)。 科尔多瓦一切都很好。 我搜索了phonegap安装的平台列表,发现phonegap不支持windows 8.非常混乱,因为phonegap网站告诉我们要安装phonegap而不是cordova。 如果任何人有关于为Windows 8建立一个应用程序phonegap的问题让我知道。