ICU版本兼容性Symfony 3.1

我在php7,nginxubuntu 16.04安装symfony 3.1时遇到了一个问题,我有这个错误:

intl系统上安装的ICU版本已经过期(55.1),与Symfony捆绑的ICU数据不匹配(57.1)要获取最新的国际化数据,请升级ICU系统软件包和intl PHP扩展。

我怎样才能解决这个问题? 我可以改变symfony并使用IC 55.1代替ICU 57.1吗?

我想你运行时会得到这个:

 php bin/symfony_requirements 

这只是一个警告,你可以放心地忽略这条消息。 我已经回答了类似的问题。 看到这个URL的更多细节:

https://github.com/symfony/symfony/issues/15007

要安装ICU 57.1运行:

 curl -sS -o /tmp/icu.tar.gz -L http://download.icu-project.org/files/icu4c/57.1/icu4c-57_1-src.tgz && tar -zxf /tmp/icu.tar.gz -C /tmp && cd /tmp/icu/source && ./configure --prefix=/usr/local && make && make install