交叉编译Qt 5

交叉编译Qt 5.1(arm-linux-gnueabihf-4.7)时,哪些可执行文件不能交叉编译(qmake,moc,bootstrap等)?

在检查并运行Qt 5构build过程之后,moc和boostrap正在交叉编译,我认为这会导致构build错误…

在交叉编译Qt 5.1(arm-linux-gnueabihf-4.7)时,哪些可执行文件不能交叉编译(qmake,moc,bootstrap等)?

“主机”工具基本上是:

  • qmake(将来的qbs)
  • MOC
  • UIC
  • 的QDoc
  • RCC