我们可以在VIsual Studio 2015 Professional中创build智能设备项目吗?

我很快就会得到VS 2015 Pro。 我可以为Windows CE版本5和6创build智能设备项目吗?

不,你不能。

在Windows Phone OS 7.0之前,Visual Studio 2010 不支持 Windows Phone版本的移动应用程序开发。 2015年也不支持。

您必须使用Visual Studio 2008 。

这里有一些下载链接 ,请不要忘记这个服务包。 不同的visual studio版本共存就好了,现在我已经安装了3个版本(2008,2012,2013),目前没有问题。